Home>Community>Q&A

Q & A

38mac osx -> chrome rogic ->
2018-04-15 10:50:57Hits : 873
Profile Image Name : mrgalien
Status : Complete

Hi, I am using osx 10.13.3 and chrome.

I tried your driver and chrome rogic program but it does not connect to the board.

In rogic, I have two ports, saying "/dev/tty.Bluetooth-Incoming-Port" and "/dev/cu.Bluetooth-Incoming-Port".

I don't think those options are correct.

Either port does not work.

When pressing the Connect, it seems to work, but downloading the program, an error message pops up.

"Unknown Port" I have tried remove the chrome rogic program and reinstall the driver then install the program again.

but nothing changed.

I have only usb-c ports but I have usb gender and converters so I don't believe that is the cause of this problem.

Please give me a solution to this problem.

Thank you

Reply Dear Ian,

Sorry for the inconvenience.
Have you download and install the USB driver on our "download" board?
Please install the driver first and the rogic program.

Thank,
Comment1
  • Profile Image
    mantht 2020-03-13 17:52:46
    Hi, I can't make a new inquiry so I commented to this thread

    I'm having trouble installing Rogic for MacOS, after installing the driver, double-clicking to the file called "ChormeRogic1.0.6.crx", it said this error:

    Package invalid: CRX_REQUIRED_PROOF_MISSING
    I'm using RoboKit#1, please advise

    My email: mantht01288448987@gmail.com